--- a/Makefile
+++ b/Makefile
@@ -5,7 +5,7 @@ ifneq ($(filter Msys Cygwin, $(shell uname -o)), )
     TYRIAN_DIR = C:\\TYRIAN
 else
     PLATFORM := UNIX
-    TYRIAN_DIR = $(gamesdir)/tyrian
+    TYRIAN_DIR = $(datarootdir)/opentyrian
 endif
 
 WITH_NETWORK := true
@@ -40,8 +40,6 @@ pixmapdir ?= $(datarootdir)/pixmaps
 
 # see https://www.pathname.com/fhs/pub/fhs-2.3.html
 
-gamesdir ?= $(datadir)/games
-
 ###
 
 TARGET := opentyrian